Active Issue Alert – Luminate Online / The Raiser Edge Integration- #2017091501
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers causing intermittent slowness, errors or other service issues is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Sep 15, 2017 - 17:46 EDT
Update
We have identified an issue where a small number of customers are unable to complete certain merge functions. Basic functionality, donations, transactions, and other advanced functions are operating as expected, only certain merge functions are affected. Our engineers have successfully diagnosed the issue and have all hands on deck working to address it for you. We hope to have your full service restored as quickly as possible for the affected customers. Please continue to reference this page for updates.
Posted Sep 15, 2017 - 16:09 EDT
Update
We have identified an issue where a small number of customers are unable to complete certain merge functions. Basic functionality, donations, transactions, and other advanced functions are operating as expected, only certain merge functions are affected. We continue to have all hands on deck working to address this for the affected customers. Please continue to reference this page for updates.
Posted Sep 15, 2017 - 14:36 EDT
Update
We have identified an issue where some customers are receiving error messages. Please note that donations and transactions are processing and applications are operational. Our engineers continue to diagnose the issue and have all hands on deck working to address it for you. We hope to have the issue resolved as quickly as possible. Please continue to reference this page for updates.
Posted Sep 15, 2017 - 13:56 EDT
Update
We have identified an issue where some customers are receiving error messages. Please note that donations and transactions are processing and applications are operational. Our engineers have successfully diagnosed the issue and have all hands on deck working to address it for you. We hope to have the issue resolved as quickly as possible. Please continue to reference this page for updates.
Posted Sep 15, 2017 - 13:20 EDT
Update
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers have successfully diagnosed the issue and have all hands on deck working to address it for you. We hope to have your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Sep 15, 2017 - 12:47 EDT
Identified
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers have successfully diagnosed the issue, and we are working to address it now. Please continue to reference this page for updates.
Posted Sep 15, 2017 - 12:16 EDT
Investigating
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Sep 15, 2017 - 11:50 EDT