Active Issue Alert – Education Edge, Financial Edge and Raiser's Edge - #2018111201
Incident Report for Blackbaud
Resolved
An issue impacting some of our Education Edge, Financial Edge, and Raiser's Edge customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Nov 12, 2018 - 14:34 EST
Update
Our engineers are continuing work on the underlying issue affecting Education Edge, Financial Edge, and Raiser's Edge customers. We hope to have your full service restored as quickly as possible and greatly appreciate your patience. Please continue to reference this page for updates.
Posted Nov 12, 2018 - 13:47 EST
Update
Our engineers have successfully diagnosed the issue and we have the appropriate engineers continuing to work on addressing the underlying issue for you. We hope to have your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Nov 12, 2018 - 13:16 EST
Update
Our engineers have successfully diagnosed the issue preventing logins to Education Edge, Financial Edge and Raiser's Edge services and we have the appropriate engineers available working to address it for you. We hope to have your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Nov 12, 2018 - 12:46 EST
Identified
Our engineers have successfully diagnosed the issue, and we are working to address it now. Please continue to reference this page for updates.
Posted Nov 12, 2018 - 12:16 EST
Investigating
We have identified an issue impacting some of our Education Edge, Financial Edge, and Raiser's Edge customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Nov 12, 2018 - 11:47 EST
This incident affected: Financial Edge® and Raiser's Edge®.