Maintenance Overage 20071310325648 - Multiple products
Incident Report for Blackbaud
Resolved
Maintenance ID 19101411491439 - The maintenance has complete
Posted Aug 07, 2020 - 09:40 EDT
Identified
Maintenance ID 19101411491439 - The maintenance that was scheduled to complete on 8/7/2020 at [3:00:00 AM] has been extended to 5:00:00 AM.
This maintenance is necessary to install the latest security patches from Microsoft to keep our environment up-to-date on industry requirements and further ensure the protection of your data.
Please refer to this page for updates on the completion or additional extensions of the maintenance.
Posted Aug 07, 2020 - 03:11 EDT
This incident affected: Blackbaud Raiser's Edge NXT® (Communication Preference API (Beta), Constituent API, Fundraising API, Gift API, Online Registration Service (Beta), Opportunity API, Raiser's Edge NXT®, List API (Beta), Email Marketing) and Blackbaud CRM™, Blackbaud Internet Solutions™, Blackbaud NetCommunity™, Direct Marketing™, Financial Edge®, Raiser's Edge®, ResearchPoint™.