Active Issue Alert – Blackbaud CRM, Blackbaud Internet Solutions - #2018101402
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted Oct 14, 2018 - 21:42 EDT
Investigating
We have identified an issue impacting some of our Blackbaud CRM and Blackbaud Internet Solutions customers who are hosted in the Sydney data-center causing errors when attempting to log in or use features within the affected service or load the affected site. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Oct 14, 2018 - 21:30 EDT
This incident affected: Blackbaud CRM™ and Blackbaud Internet Solutions™.