ATTENTION ONLINE EXPRESS USERS
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted Jul 04, 2018 - 05:20 EDT
Monitoring
If you are experiencing issues connecting to Online Express or Online Express Bill Pay and Blackbaud does not host Raiser’s Edge or Education Edge for your organization, please download and run the utility in this KB article - https://kb.blackbaud.com/articles/Article/118644 - on each workstation that has the Online Express plugin. Contact your organization’s IT support if you do not have administrative access and need assistance running the utility.
Posted Jun 29, 2018 - 03:00 EDT
This incident affected: Blackbaud Online Express™ (Blackbaud Online Express™).