Maintenance Overage 04739 - Financial Edge / Raiser's Edge
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 04:13 EST
Identified
Maintenance ID 04739 - The maintenance that was scheduled to complete on 1/20/2023 at 03:00 AM EST has been extended to 05:00 AM EST.
This maintenance is necessary to perform a routine maintenance task in our environment.
Please refer to this page for updates on the completion or additional extensions of the maintenance.
Posted Jan 20, 2023 - 03:03 EST
This incident affected: Financial Edge® and Raiser's Edge®.