Maintenance Overage 20031712225282 - Multiple Services Affected
Incident Report for Blackbaud
Resolved
The scheduled maintenance has been completed.
Posted Apr 03, 2020 - 05:48 EDT
Identified
Maintenance ID 20031712225282 - The maintenance that was scheduled to complete on 04/03/2020 at 3:00:00 AM EST has been extended to 5:00:00 AM EST.
This maintenance is necessary to install the latest security patches from Microsoft to keep our environment up-to-date on industry requirements and further ensure the protection of your data.
Please refer to this page for updates on the completion or additional extensions of the maintenance.
Posted Apr 03, 2020 - 03:13 EDT
This incident affected: Blackbaud Grantmaking™ (Blackbaud Grantmaking™) and Blackbaud CRM™, Blackbaud Internet Solutions™, Blackbaud NetCommunity™, Direct Marketing™, ResearchPoint™.