Active Issue Alert – GRANTMAKING- #2018120701
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers causing intermittent slowness, errors or other service issues is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Dec 07, 2018 - 13:09 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 07, 2018 - 13:01 EST
Investigating
We have identified an issue impacting a subset of our customers causing issues . Error has been determined to be a bug. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Dec 07, 2018 - 01:00 EST
This incident affected: Blackbaud Grantmaking™ (Blackbaud Grantmaking™).