Active Issue Alert – Altru, Financial Edge NXT, Luminate Beta, Raiser's Edge NXT, ResearchPoint - #2018052501
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted May 25, 2018 - 17:29 EDT
Update
We have identified an issue impacting some of our Altru, Financial Edge NXT, Luminate Beta, Raiser's Edge NXT, and ResearchPoint customers causing errors when attempting to log in to https://signin.blackbaud.com/signin . Our engineers are continue to diagnose the event and are working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted May 25, 2018 - 17:09 EDT
Update
As previously reported, we have identified an issue impacting some of our Altru, Financial Edge NXT, Luminate Beta, Raiser's Edge NXT, and ResearchPoint customers causing errors when attempting to manage user profile information, such as changing passwords. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted May 25, 2018 - 16:41 EDT
Update
We have identified an issue impacting some of our Altru, Financial Edge NXT, Luminate Beta, Raiser's Edge NXT, and ResearchPoint customers causing errors when attempting to manage user profile information, such as changing passwords. Our engineers are continue to diagnose the event and are working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted May 25, 2018 - 16:08 EDT
Investigating
We have identified an issue impacting some of our Altru, Financial Edge NXT, Luminate Beta, Raiser's Edge NXT, and ResearchPoint customers causing errors when attempting to manage user profile information, such as changing passwords. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted May 25, 2018 - 15:38 EDT
This incident affected: Blackbaud Altru®.