Active Issue Alert – Blackbaud NetCommunity - #2018021301
Incident Report for Blackbaud
Resolved
An issue impacting some of our Blackbaud NetCommunity customers hosted in the Europe Datacenter causing errors when attempting to access their sites is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Feb 13, 2018 - 12:25 EST
Investigating
We have identified an issue impacting some of our Blackbaud NetCommunity customers hosted in the Europe Datacenter causing errors when attempting to access their sites. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Feb 13, 2018 - 12:08 EST
This incident affected: Blackbaud NetCommunity™.