Active Issue Alert – Luminate Online / Raisers Edge Integration - #2018080802
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers causing intermittent slowness, errors or other service issues is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Aug 13, 2018 - 10:30 EDT
Update
Our engineers are still monitoring the backlog of data which is currently being processed over the messaging bus. At this time there are only a few remaining messages en-queued. We will continue to monitor the situation to ensure the backlog is completely caught up.
Posted Aug 10, 2018 - 16:48 EDT
Monitoring
Our engineers have successfully resolved an issue impacting some of our Luminate Online Raisers Edge Integration customers causing intermittent slowness, errors or other service issues. However there is still a backlog of data which is currently being processed. We will continue to monitor the situation to ensure the backlog is completely caught up.
Posted Aug 09, 2018 - 11:49 EDT
Identified
Blackbauds team of engineers have identified an issue impacting some of our Luminate Online Raisers Edge Integration customers causing intermittent slowness, errors or other service issues. Our engineers continue working diligently to resolve it as quickly as possible for you. Next update at 12PM EST
Posted Aug 09, 2018 - 09:35 EDT
Monitoring
We have identified an issue impacting some of our Luminate Online Raisers Edge Integration customers causing intermittent slowness, errors or other service issues. Our engineers have successfully resolved the issue however there is still a backlog of data which is currently being processed. We will continue to monitor the situation to ensure the backlog is completely caught up.
Posted Aug 08, 2018 - 18:38 EDT
Update
As previously reported. our team of engineers have identified an issue impacting some of our Luminate Online Raisers Edge Integration customers causing intermittent slowness, errors or other service issues. Engineers continue working diligently to resolve it as quickly as possible for you. Next update at 8PM EST
Posted Aug 08, 2018 - 18:02 EDT
Update
Our team of engineers have identified an issue impacting some of our Luminate Online Raisers Edge Integration customers causing intermittent slowness, errors or other service issues. Engineers continue working diligently to resolve it as quickly as possible for you. Next update at 6PM EST
Posted Aug 08, 2018 - 16:15 EDT
Update
Blackbauds team of engineers have identified an issue impacting some of our Luminate Online Raisers Edge Integration customers causing intermittent slowness, errors or other service issues. Our engineers continue working diligently to resolve it as quickly as possible for you. Please continue to reference this page for update
Posted Aug 08, 2018 - 15:11 EDT
Update
Our engineers have identified an issue impacting some of our Luminate Online Raisers Edge Integration customers causing intermittent slowness, errors or other service issues. Blackbaud Engineers are still working diligently to resolve it as quickly as possible for you. Please continue to reference this page for update
Posted Aug 08, 2018 - 14:08 EDT
Identified
Blackbaud engineers have identified an issue impacting some of our Luminate Online Raisers Edge Integration customers causing intermittent slowness, errors or other service issues. Engineers continue to work to resolve the issue as quickly as possible for you. Please continue to reference this page for updates.
Posted Aug 08, 2018 - 13:34 EDT
Investigating
Blackbaud engineers have identified an issue impacting some of our Luminate Online Raisers Edge Integration customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Aug 08, 2018 - 13:01 EDT
This incident affected: Blackbaud Luminate Online® (Luminate Integration) and Raiser's Edge®.