Maintenance Overage 74950 - Financial Edge & Education Edge
Incident Report for Blackbaud
Resolved
Maintenance has completed.
Posted Jan 12, 2018 - 03:13 EST
Identified
Maintenance ID 74950 - The maintenance that was scheduled to complete on 1/12/2018 at 3:00am has been extended to 3:30am.
This maintenance is necessary to address critical bugs and prepare for TLS 1.0 deprecation.
Please refer to this page for updates on the completion or additional extensions of the maintenance.
Posted Jan 12, 2018 - 02:52 EST