Active Issue Alert – JustGiving - #000354420
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted May 17, 2022 - 12:27 EDT
Update
Our engineers are continuing to work towards resolution. We hope to have your full service restored as quickly as possible. In the meantime, a workaround can be found here (https://help.justgiving.com/hc/en-us/articles/6175015853841-Signing-in-and-sharing-using-Facebook-on-JustGiving). Next update will available at 3 PM ET 05/17/2022
Posted May 17, 2022 - 09:40 EDT
Update
Our engineers have successfully diagnosed the issue and we have the appropriate engineers available working to address it for you. We hope to have your full service restored as quickly as possible. In the meantime, a workaround can be found here (https://help.justgiving.com/hc/en-us/articles/6175015853841-Signing-in-and-sharing-using-Facebook-on-JustGiving). Next update will available at 9 AM ET 05/17/2022
Posted May 17, 2022 - 03:38 EDT
Identified
Our engineers have successfully diagnosed the issue and we have the appropriate engineers available working to address it for you. We hope to have your full service restored as quickly as possible. In the meantime, a workaround can be found here (https://help.justgiving.com/hc/en-us/articles/6175015853841-Signing-in-and-sharing-using-Facebook-on-JustGiving). Next update will available at 3 AM ET 05/17/2022
Posted May 16, 2022 - 15:33 EDT
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Next update will be at 3pm ET. Please continue to reference this page for updates.
Posted May 16, 2022 - 13:04 EDT
This incident affected: JustGiving® from Blackbaud®.