Active Issue Alert – Blackbaud ID – Multiple Products - #2019082901
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted 22 days ago. Aug 29, 2019 - 16:17 EDT
Investigating
We identified an issue that may prevent you from signing in with your Blackbaud ID or using features in the solutions below. We’re working to diagnose and resolve the issue as quickly as possible. Please continue to check this page for updates.
Posted 23 days ago. Aug 29, 2019 - 13:26 EDT
This incident affected: Blackbaud Grantmaking (Blackbaud Grantmaking), Altru, Blackbaud Employee Giving, Blackbaud Employee Volunteering, eTapestry, ResearchPoint, WealthPoint, Blackbaud Education Management Solutions (Blackbaud School Website System, Blackbaud Enrollment Management System, Blackbaud Learning Management System, Blackbaud Student Information System), Luminate (Luminate Beta), Financial Edge NXT (Accounts Payable API, Financial Edge NXT, General Ledger API, Statistical Unit API, Treasury API), Raiser's Edge NXT (Constituent API, Fundraising API, Gift API, Opportunity API, Raiser's Edge NXT), DonorCentral (DonorCentral NXT), and Blackbaud Merchant Services (Payments API (Beta)).