Active Issue Alert – Altru, Raiser's Edge NXT, Financial Edge NXT, ResearchPoint, Luminate Beta – #2017101802
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers receiving gateway timeout errors when logging in to signin.blackbaud.com has been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Oct 18, 2017 - 17:58 EDT
Identified
We have diagnosed the issue with logging into signin.blackbaud.com. While logins are now successful a small subset of users may be unable to send new user invitations or reset passwords. Our engineers are working with our partners to resolve the issue for you as quickly as possible. Please continue to reference this page for updates. We will provide an update within 1 hour or when a change in status occurs.
Posted Oct 18, 2017 - 17:27 EDT
Update
We have identified an issue impacting some of our customers receiving gateway time errors when logging in to signin.blackbaud.com. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Oct 18, 2017 - 17:16 EDT
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Oct 18, 2017 - 17:13 EDT