Active Issue Alert – Blackbaud Merchant Services - #000146437
Incident Report for Blackbaud
Resolved
This incident is now resolved and all affected transactions were disbursed as part of July Cycle 1 deposit today July 10th.
Posted Jul 10, 2020 - 11:32 EDT
Monitoring
Update: All funds missing from the June Cycle 4 (6/23-6/30) disbursement will now be included in the next available 4 times a month deposit date, this Friday 7/10. The affected transactions will be combined with transactions for July Cycle 1 (7/1-7/7) and will be part of our next Disbursement report and deposit.
Posted Jul 07, 2020 - 11:28 EDT
Update
We have identified an issue impacting some of our customers causing transactions to be missing in disbursement report. Our engineers are still diagnosing the event and working to resolve it for you as quickly as possible. The next update will be on 07/07/20 at 1:00 PM EDT.
Posted Jul 07, 2020 - 08:54 EDT
Identified
We have identified an issue impacting some of our customers causing transactions to be missing in disbursement report. Our engineers are still diagnosing the event and working to resolve it for you as quickly as possible. The next update will be on 07/07/20 at 9:00 AM EDT.
Posted Jul 06, 2020 - 15:52 EDT
Update
We have identified an issue impacting some of our customers causing transactions to be missing in disbursement report. Our engineers are still diagnosing the event and working to resolve it for you as quickly as possible. The next update will be at 5:00 PM ET or when we get more information.
Posted Jul 06, 2020 - 13:10 EDT
Investigating
We have identified an issue impacting some of our customers causing transactions to be missing in disbursement report. Our engineers are still diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jul 06, 2020 - 11:09 EDT
This incident affected: Blackbaud Merchant Services™ (Blackbaud Merchant Services™).