Maintenance Overage 75627 - Multiple Services Affected
Incident Report for Blackbaud
Resolved
This extended maintenance window is now complete.
Posted Jan 17, 2020 - 03:30 EST
Identified
Maintenance ID 75627 - The maintenance that was scheduled to complete on 01/17/2020 at 3:00:00 AM EST has been extended to 5:00:00 AM.
This maintenance is necessary to update Financial Edge to the latest Patch 33.
Please refer to this page for updates on the completion or additional extensions of the maintenance.

During this maintenance window, users in Database View (active Citrix user sessions) may be presented with a 15 minute warning to save work and log out. Your services will be unavailable for no longer than 2 hours.
Posted Jan 17, 2020 - 03:02 EST
This incident affected: Blackbaud Financial Edge NXT® (Accounts Payable API, Financial Edge NXT, General Ledger API, Statistical Unit API, Treasury API) and Financial Edge®, Raiser's Edge®.