Active Issue Alert –Raisers Edge, Raisers Edge NXT, Financial Edge and Financial Edge NXT- #2018110801
Incident Report for Blackbaud
Resolved
An issue impacting some of our Raisers Edge, Raisers Edge NXT, Financial Edge and Financial Edge NXT customers causing intermittent slowness, errors or other service issues is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Nov 08, 2018 - 16:42 EST
Update
Blackbaud engineers continue to monitor the issue impacting some of our Raisers Edge, Raisers Edge NXT, Financial Edge and Financial Edge NXT customers causing intermittent slowness, or other service issues appears to be resolved. Our engineers will continue to monitor the situation to resolve any issues that might re-appear. Please continue to reference this page for updates.Next update will be in 3:00PM EST
Posted Nov 08, 2018 - 13:05 EST
Monitoring
The issue impacting some of our Raisers Edge, Raisers Edge NXT, Financial Edge and Financial Edge NXT customers causing intermittent slowness, or other service issues appears to be resolved. Our engineers are continuing to monitor the situation to resolve it if it were to appear again. Please continue to reference this page for updates.Next update will be in 1:00PM EST
Posted Nov 08, 2018 - 11:17 EST
Update
The issue impacting some of our Raisers Edge, Raisers Edge NXT, Financial Edge and Financial Edge NXT customers causing intermittent slowness, or other service issues is still being investigated. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates..
Posted Nov 08, 2018 - 10:54 EST
Investigating
We have identified an issue impacting some of our Raisers Edge, Raisers Edge NXT, Financial Edge and Financial Edge NXT customers causing intermittent slowness, or other service issues. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Nov 08, 2018 - 10:35 EST
This incident affected: Blackbaud Financial Edge NXT® (Financial Edge NXT), Blackbaud Raiser's Edge NXT® (Raiser's Edge NXT®), and Financial Edge®, Raiser's Edge®.