Active Issue Alert - Blackbaud NetCommunity, Education Edge, Faculty Access for the Web, Financial Edge, Raiser's Edge – #2018011101
Incident Report for Blackbaud
Resolved
The issue impacting some of our customers hosted in the Vancouver Datacenter causing intermittent slowness when working within their applications is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Jan 10, 2018 - 10:18 EST
Identified
Our engineers have successfully diagnosed the issue impacting some of our customers hosted in the Vancouver Datacenter causing intermittent slowness when working within their applications. We hope to have your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Jan 10, 2018 - 09:37 EST
Investigating
We have identified an issue impacting some of our customers experiencing intermittent slowness. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jan 10, 2018 - 08:44 EST