Active Issue Alert – Blackbaud CRM - #2018101802
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Oct 19, 2018 - 11:46 EDT
Update
We have identified an issue impacting a very small subset of our Blackbaud CRM customers in the Sydney Datacenter when using the re occurring import feature. Our engineers are still working to diagnose the cause and we have the appropriate engineers working to get this feature restored as quickly as possible. Please continue to reference this page for updates.
Posted Oct 19, 2018 - 09:30 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 19, 2018 - 02:23 EDT
Identified
We have identified an issue impacting some of our customers. No vendor support available to continue troubleshooting until later today will resume at that time.Next update will be at 10AM EST. Please continue to reference this page for updates.
Posted Oct 19, 2018 - 02:08 EDT
Update
We have identified an issue impacting some of our customers. No vendor support available to continue troubleshooting until later today will resume at that time. Please continue to reference this page for updates.
Posted Oct 19, 2018 - 01:17 EDT
Investigating
We have identified an issue impacting some of our customers. Our engineers are still working to diagnose the cause and we have all the appropriate engineers available to get your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Oct 19, 2018 - 00:26 EDT
Update
We have identified an issue impacting a small subset of our customers using FTP in Sydney Datacenter. Our engineers are working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Oct 18, 2018 - 23:55 EDT
Update
We have identified an issue impacting some of our customers using FTP in Sydney Datacenter. Our engineers are working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Oct 18, 2018 - 23:37 EDT
Identified
We have identified an issue impacting some of our customers using FTP in Sydney Datacenter. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Oct 18, 2018 - 23:10 EDT
Update
We have identified an issue impacting some of our customers using FTP in Sydney datacenter. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Oct 18, 2018 - 22:37 EDT
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Oct 18, 2018 - 22:32 EDT
This incident affected: Blackbaud CRM™.