Active Issue - Blackbaud Education Management Solutions - 000080851
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers causing service issues is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Oct 23, 2019 - 06:19 EDT
Identified
Our engineers have successfully diagnosed the issue impacting our customers ability to login to Blackbaud Education Management services and we are working to address it now. Please continue to reference this page for updates.
Posted Oct 23, 2019 - 06:12 EDT
Update
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected Blackbaud Education Management service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Oct 23, 2019 - 05:53 EDT
Investigating
We are currently investigating this issue.
Posted Oct 23, 2019 - 05:46 EDT
This incident affected: Blackbaud Education Management Solutions (Blackbaud Enrollment Management System™, Blackbaud Learning Management System, Blackbaud Student Information System™, Core Functionality).