Active Issue Alert – Blackbaud Grantmaking - #2018101704
Incident Report for Blackbaud
Resolved
An issue impacting some of our Blackbaud Grantmaking customers causing intermittent slowness, errors or other service issues is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Oct 17, 2018 - 13:05 EDT
Monitoring
An issue impacting some of our Blackbaud Grantmaking customers is now resolved but our engineers continue to monitor the situation to ensure services are functioning properly. If you have any questions about status in the future, you can always get updates at this page. Next update will be in 1 hour. Thank you.
Posted Oct 17, 2018 - 11:55 EDT
Investigating
We have identified an issue impacting some of our Blackbaud Grantmaking customers causing intermittent slowness, errors or other service issues. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Oct 17, 2018 - 11:22 EDT
This incident affected: Blackbaud Grantmaking™ (Blackbaud Grantmaking™).