Active Issue Alert – Blackbaud NetCommunity, Education Edge, Faculty Access for the Web, Financial Edge, Raiser's Edge – #2018010901
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers causing intermittent slowness has been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Jan 09, 2018 - 15:59 EST
Update
We continue to implement a fix to an issue in which intermittent slowness is impacting some of our customers hosted in our Vancouver data center. We hope to have your full service restored as quickly as possible. Next update will be provided in 4 hours or if the status changes. Please continue to reference this page for updates.
Posted Jan 09, 2018 - 14:22 EST
Update
An issue in which intermittent slowness is impacting some of our customers hosted in our Vancouver data center has been successfully diagnosed. Our engineers continue to address it for you. We hope to have your full service restored as quickly as possible. Next update will be provided in 1 hour. Please continue to reference this page for updates.
Posted Jan 09, 2018 - 13:26 EST
Identified
We have identified an issue impacting some of our customers causing intermittent slowness for customers hosted in our Vancouver data center. Our engineers have successfully diagnosed the issue and have all the appropriate engineers working to address it for you. We hope to have your full service restored as quickly as possible. Next update will be provided in 30 minutes. Please continue to reference this page for updates.
Posted Jan 09, 2018 - 12:51 EST
Investigating
We have identified an issue impacting some of our customers experiencing intermittent slowness. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jan 09, 2018 - 12:14 EST