Maintenance Overage 20062602055997 - Multiple Services Affected
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 02:44 EDT
Identified
Maintenance ID 20062602055997 - The maintenance that was scheduled to complete on 06/29/2020 at 12:00:00 AM EDT has been extended to 2:00:00 AM EDT.
This critical maintenance is necessary to install the latest security patches from Microsoft to keep our environment up-to-date on industry requirements and further ensure the protection of your data. To ensure successful completion, business processes or jobs should avoid being scheduled during this time as they will be stopped during the maintenance. Please keep checking status page.
Posted Jun 28, 2020 - 23:52 EDT
This incident affected: Blackbaud Altru®, Blackbaud CRM™, Blackbaud Internet Solutions™, and Direct Marketing™.