Active Issue Alert –AZURE RE NXT - #2019060501
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Jun 05, 2019 - 05:51 EDT
Monitoring
Our engineers have successfully diagnosed the issue and we have the appropriate engineers available working to address it for you. We hope to have your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Jun 05, 2019 - 05:33 EDT
Update
We have identified an issue impacting some of our customers using database view in RE NXT.. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Jun 05, 2019 - 04:55 EDT
Investigating
We have identified an issue impacting some of our customers. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Jun 05, 2019 - 04:32 EDT
This incident affected: Blackbaud Raiser's Edge NXT® (Raiser's Edge NXT®).