Active Issue Alert – Blackbaud ID – Multiple Products - #000194436
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted Dec 04, 2020 - 09:23 EST
Investigating
We diagnosed an issue that may prevent  Multi-Factor Authentication with their Blackbaud ID or using features in the solutions below. We’re working to resolve the issue as quickly as possible. Please continue to check this page for updates.
Posted Dec 03, 2020 - 12:16 EST
This incident affected: Blackbaud Education Management Solutions (Blackbaud School Website System™, Blackbaud Enrollment Management System™, Blackbaud Learning Management System, Blackbaud Student Information System™), Blackbaud Grantmaking™ (Blackbaud Grantmaking™), Blackbaud Financial Edge NXT® (Accounts Payable API, Financial Edge NXT, General Ledger API, Statistical Unit API, Treasury API), Blackbaud Altru®, Blackbaud eTapestry®, WealthPoint®, DonorCentral® NXT, Blackbaud Raiser's Edge NXT® (Constituent API, Fundraising API, Gift API, Opportunity API, Raiser's Edge NXT®), and Blackbaud Merchant Services™ (Payments API).