Active Issue Alert – eTapestry - #2017101602
Incident Report for Blackbaud
Resolved
An issue impacting some of our eTapestry customers causing an error message when attempting to use the API to update existing accounts and journals is now resolved. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Oct 16, 2017 - 14:20 EDT
Identified
We have identified an issue impacting some of our eTapestry customers causing an error message when attempting to use the API to update existing accounts and journals. We have identified the problem and are applying a configuration change to fix the issue. Please continue to reference this page for updates. Next update when restore is complete or in 30 minutes.
Posted Oct 16, 2017 - 14:00 EDT
Investigating
We have identified an issue impacting some of our eTapestry customers causing an error message while attempting to use the API to update existing accounts and journals . Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Oct 16, 2017 - 13:50 EDT