Active Issue Alert – Luminate Online - #2017101701
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers ability to access their development sites is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Oct 17, 2017 - 07:26 EDT
Update
Our engineers are still working to diagnose the problem with accessing the development sites so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates. Next update at 8am EST.
Posted Oct 17, 2017 - 05:47 EDT
Update
Our engineers are still working to diagnose problem with accessing the development sites so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates. Next update at 8am EST.
Posted Oct 17, 2017 - 05:46 EDT
Identified
We have identified an issue impacting some of our customers. Luminate Online customers are unable to access their development sites. Our engineers are working with our vendors to diagnose the cause. . Please continue to reference this page for updates. Next update in 1 hour.
Posted Oct 17, 2017 - 04:30 EDT
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to log in to their development sites. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Oct 17, 2017 - 03:47 EDT