Active Issue Alert – Financial Edge NXT - 000436859
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted Mar 09, 2023 - 21:59 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2023 - 03:30 EST
Update
"We are aware of errors impacting some U.S. customers when running reports and processing payments in Financial Edge NXT. Symptoms may include error messages referencing closing connections or processing errors. Impacted tasks may be run successfully in database view. Engineers continue to investigate and work toward resolution. Please continue to reference this page for updates."
Posted Mar 07, 2023 - 12:22 EST
Identified
We are aware of errors impacting some customers when running reports and processing payments in Financial Edge NXT. Errors may include messages, may reference closing connections, or processing errors. To work around these errors, impacted tasks may be run successfully in database view. Engineers will continue working to address the issues. Please continue to reference this page for updates.
Posted Mar 02, 2023 - 22:41 EST
Update
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause and we have the appropriate engineers working to get your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Mar 02, 2023 - 21:01 EST
Update
We have identified an issue impacting some of our customers. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Mar 02, 2023 - 13:47 EST
Investigating
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Mar 02, 2023 - 13:38 EST
This incident affected: Blackbaud Financial Edge NXT® (Financial Edge NXT).