Active Issue Alert – Multiple Products - #2019051301
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted May 13, 2019 - 15:24 EDT
Monitoring
An issue impacting some of our customers is now resolved. We are currently monitoring the situation, however services have been restored at this time. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted May 13, 2019 - 10:11 EDT
Update
We are continuing to investigate this issue.
Posted May 13, 2019 - 10:01 EDT
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted May 13, 2019 - 09:41 EDT
This incident affected: Blackbaud Grantmaking™ (Blackbaud Grantmaking™), Blackbaud.com (Blackbaud.com), Blackbaud Altru®, Blackbaud eTapestry®, Blackbaud NetCommunity™, Blackbaud Tuition Management™, ResearchPoint™, WealthPoint®, DonorCentral® NXT, Blackbaud Financial Edge NXT® (Financial Edge NXT), and Blackbaud Raiser's Edge NXT® (Raiser's Edge NXT®).