Resolved Issue Alert – Luminate Integration, Raiser's Edge, and ResearchPoint – #2018081505
Incident Report for Blackbaud
Resolved
We identified an issue where customers could not sync data from Raiser's Edge Mobile, Luminate Online, and ResearchPoint with Raiser's Edge. This did not impact other functions of the application or transactions.

Our engineers have successfully implemented a fix and services are now restored. If you have any questions about status in the future, you can always get updates at this page.
Posted Aug 15, 2018 - 14:58 EDT
This incident affected: Blackbaud Luminate Online® (Luminate Integration) and Raiser's Edge®, ResearchPoint™.