Active Issue Alert – Sphere – #2018111901
Incident Report for Blackbaud
Resolved
We have identified a workaround for issues with posting a friendly URL to Facebook for Sphere customers. Please utilize www.kintera.org when posting friendly URLs. We are working with our engineers to correct this issue in a future deployment. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Nov 19, 2018 - 14:37 EST
Investigating
We have identified an issue impacting some of our customers causing issues when posting links to Facebook. All other aspects of the application are operational. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Nov 19, 2018 - 14:07 EST