Active Issue Alert – Luminate Online - #2019071801
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers causing ETL jobs to fail has been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Jul 18, 2019 - 15:42 EDT
Identified
We have identified an issue impacting some of our customers causing some ETL jobs to fail. Our engineers have successfully diagnosed the issue, and we are working to address it now. Please continue to reference this page for updates.
Posted Jul 18, 2019 - 15:20 EDT
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jul 18, 2019 - 14:59 EDT
This incident affected: Blackbaud Luminate Online® (Blackbaud Luminate Online®).