Active Issue Alert – K-12 - #2018120301
Incident Report for Blackbaud
Resolved
An issue impacting impacting a small subset of our K-12 customers receiving a 404 error when attempting to download files is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Dec 03, 2018 - 14:52 EST
Identified
A previously implemented fix to address an issue impacting a small subset of our K-12 customers receiving a 404 error when attempting to download files is still being deployed. Some of the affected customers may still currently be experiencing the issue. Our engineers are working diligently to resolve this issue as quickly as possible. Please continue to reference this page for updates. Next update in 1 hour.
Posted Dec 03, 2018 - 14:27 EST
Monitoring
Our engineers have successfully repaired the issue affecting K-12 customers and we have the appropriate engineers available working to address it for you. We are continuing to monitor the event for any further intermittent errors. Please continue to reference this page for updates.
Posted Dec 03, 2018 - 13:12 EST
Update
We have identified an issue impacting a subset of our K-12 customers. Our engineers are still working to diagnose the cause and we have all the appropriate engineers available to get your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Dec 03, 2018 - 12:40 EST
Identified
We have identified an issue impacting some of our K-12 customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Dec 03, 2018 - 12:09 EST
Investigating
We have identified an issue impacting a small subset of our K-12 customers causing intermittent slowness, errors or other service issues. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Dec 03, 2018 - 11:37 EST
This incident affected: Blackbaud Education Management Solutions (Blackbaud School Website System™, Blackbaud Enrollment Management System™, Blackbaud Learning Management System, Blackbaud Student Information System™).