Active Issue Alert – Education Edge, Financial Edge, and Raiser's Edge - #2018010801
Incident Report for Blackbaud
Resolved
An issue impacting some of our Education Edge, Financial Edge, and Raiser's Edge customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Jan 08, 2018 - 15:17 EST
Monitoring
Our engineers have successfully diagnosed the issue in which Education Edge, Financial Edge, and Raiser's Edge customers are receiving errors when attempting to log in or use features within the affected service. We have implemented a fix and are currently monitoring. Please continue to reference this page for updates and will provide a status update in 1 hour.
Posted Jan 08, 2018 - 14:43 EST
Investigating
We have identified an issue impacting some of our Education Edge, Financial Edge, and Raiser's Edge customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jan 08, 2018 - 14:14 EST