Active Issue Alert – Blackbaud CRM, FTP - #2017101601
Incident Report for Blackbaud
Resolved
An issue impacting some of our Blackbaud CRM customers that may have caused intermittent issues when trying to access their FTP sites or file folders has now been resolved. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Oct 16, 2017 - 10:21 EDT
Update
We are continuing to investigate an issue impacting some of our Blackbaud CRM customers that may cause intermittent issues when trying to access their FTP sites or file folders. This issue should only be affecting a very small subset of Blackbaud CRM customers that upload batch imports from the application. The majority of clients will not experience any issues with the service. Our engineers are working diligently to resolve this issue for you as quickly as possible. Please continue to reference this page for updates. Next update in one hour.
Posted Oct 16, 2017 - 09:48 EDT
Update
We are continuing to investigate an issue impacting some of our Blackbaud CRM customers that may cause intermittent issues when trying to access their FTP sites or file folders. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates. Next update in one hour.
Posted Oct 16, 2017 - 08:42 EDT
Investigating
We have identified an issue impacting some of our Blackbaud CRM customers that may cause intermittent issues when trying to access their FTP sites or file folders. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Oct 16, 2017 - 08:17 EDT