Active Issue Alert – Luminate Beta - #2018041802
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Apr 18, 2018 - 17:37 EDT
Update
As we previously reported, we have identified an issue impacting some of our Luminate Beta customers who may be experiencing stale data. Please note that this is not impacting transactions or other functions of the application. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates. Next update will be provided at 9pm ET.
Posted Apr 18, 2018 - 16:54 EDT
Update
We have identified an issue impacting some of our Luminate Beta customers may be experiencing stale data. Please note that this is not impacting transactions or other functions of the application. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates. Next update will be provided at 4pm ET.
Posted Apr 18, 2018 - 12:48 EDT
Update
We have identified an issue impacting some of our Luminate Beta customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Apr 18, 2018 - 12:21 EDT
Update
We have identified an issue impacting some of our Luminate Beta customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Apr 18, 2018 - 11:40 EDT
Investigating
We have identified an issue impacting a small subset of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Apr 18, 2018 - 11:09 EDT