Active Issue Alert – Azure Raisers Edge NXT - #2019061601
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted Apr 16, 2019 - 03:41 EDT
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Apr 16, 2019 - 03:40 EDT
This incident affected: Blackbaud Education Management Solutions (Blackbaud School Website System™, Blackbaud Enrollment Management System™, Blackbaud Learning Management System, Blackbaud Student Information System™) and Blackbaud Raiser's Edge NXT® (Communication Preference API (Beta), Constituent API, Fundraising API, Gift API, Opportunity API, Raiser's Edge NXT®).