Active Issue Alert – Luminate Online - #2017102001
Incident Report for Blackbaud
Resolved
An issue in which a small subset of Luminate Online customers who utilize iATS Payment Gateway were receiving errors when processing payments has been resolved. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Oct 20, 2017 - 16:31 EDT
Update
We have identified an issue with our vendor in which a small subset of Luminate Online customers who utilize iATS Payment Gateway are receiving errors when processing payments. All other functions of the application are operational. Our engineers continue to work with our partner to restore full service as quickly as possible. Please continue to reference this page. We will provide an update in 4 hours or if the situation changes.
Posted Oct 20, 2017 - 15:52 EDT
Identified
Our engineers have successfully diagnosed the issue causing some of our Luminate Online customers to experience an issue when processing transactions through the IATS Payment Gateway. We are working to address it now. Please continue to reference this page for updates.
Posted Oct 20, 2017 - 15:38 EDT
Investigating
We are aware that some of our Luminate Online customers are experiencing an issue when processing transactions through the IATS Payment Gateway. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Oct 20, 2017 - 15:23 EDT