Active Issue Alert –Raiser's Edge NXT, Luminate Beta, Luminate CRM, K-12 - #2018112705
Incident Report for Blackbaud
Resolved
An issue impacting a small subset of our Raiser's Edge NXT, Luminate Beta, Luminate CRM, and K-12 customers causing issues with accessing or loading dashboards is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Nov 27, 2018 - 18:53 EST
Identified
We have identified an issue impacting a small subset of our Raiser's Edge NXT, Luminate Beta, Luminate CMS, and K-12 customers that may cause issues with accessing or loading dashboards. Our engineers are diagnosing the event and working with the partner to resolve it for you as quickly as possible. Please continue to reference this page for updates. Next update at 9PM EST or when the partner provides an update.
Posted Nov 27, 2018 - 17:35 EST
Update
We have identified an issue impacting a small subset of our Raiser's Edge NXT, Luminate Beta, and Luminate CMS customers that may cause issues with accessing or loading dashboards. Our engineers are diagnosing the event and working with the partner to resolve it for you as quickly as possible. Please continue to reference this page for updates. Next update at 9PM EST or when the partner provides an update.
Posted Nov 27, 2018 - 17:21 EST
Investigating
We have identified an issue impacting a small subset of our Raiser's Edge NXT customers causing issues with accessing or loading dashboards. Our engineers are diagnosing the event and working with the partner to resolve it for you as quickly as possible. Please continue to reference this page for updates. Next update at 9PM EST or when the partner provides an update.
Posted Nov 27, 2018 - 16:39 EST
This incident affected: Blackbaud Education Management Solutions (Blackbaud School Website System™, Blackbaud Enrollment Management System™, Blackbaud Learning Management System, Blackbaud Student Information System™), Blackbaud Luminate Online® (Luminate CMS), and Blackbaud Raiser's Edge NXT® (Raiser's Edge NXT®).