Active Issue Alert – Blackbaud CRM, Blackbaud NetCommunity, and Raiser's Edge - #2018021302
Incident Report for Blackbaud
Resolved
An issue impacting some of our Blackbaud CRM, Blackbaud NetCommunity, and Raiser's Edge customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Feb 13, 2018 - 17:36 EST
Investigating
We are currently investigating this issue.
Posted Feb 13, 2018 - 17:34 EST
Update
We previously notified you of an issue impacting a subset of some of our Blackbaud CRM, Blackbaud NetCommunity, and Raiser's Edge. We have isolated the impact of this particular event to customers in the European region. Our engineers are still working to diagnose the cause and we have all the appropriate engineers available to get your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Feb 13, 2018 - 17:03 EST
Identified
We have identified an issue impacting a subset of some of our Blackbaud CRM, Blackbaud NetCommunity, and Raiser's Edge customers causing errors when attempting to access their sites. Our engineers are currently engaged in troubleshooting with our vendor to resolve this issue. Please continue to reference this page for updates. Next update in 30 minutes.
Posted Feb 13, 2018 - 16:39 EST
Update
We have identified an issue impacting some of our Blackbaud CRM, Blackbaud NetCommunity, and Raiser's Edge customers hosted in the Europe Datacenter. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Feb 13, 2018 - 16:18 EST
Investigating
We have identified an issue impacting some of our Blackbaud CRM, Blackbaud NetCommunity, and Raiser's Edge customers hosted in the Europe Datacenter causing errors when attempting to access their sites. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Feb 13, 2018 - 15:46 EST
This incident affected: Blackbaud CRM™, Blackbaud NetCommunity™, and Raiser's Edge®.