Active Issue Alert – Smart Tuition - #2018101501
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers causing service issues is now resolved and services have been restored. Customers who are still receiving an error message should logout and attempt to log back into the application to resolve this issue. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Oct 15, 2018 - 10:09 EDT
Identified
We have identified an issue impacting some of our Smart Tuition customers. Our engineers are working to resolve the event and restore service for you as quickly as possible. Please continue to reference this page for updates.
Posted Oct 15, 2018 - 09:40 EDT
This incident affected: Blackbaud Tuition Management™.