Active Issue Alert – Financial Edge NXT - #2019021301
Incident Report for Blackbaud
Resolved
Previously we identified an issue impacting a small subset of our Financial Edge NXT customers. Customers may encounter issues when refiling 1099 forms. Please review details noted in https://kb.blackbaud.com/articles/Article/189070 for additional information. If you have any questions about status in the future, you can always get updates at this page.
Posted Feb 13, 2019 - 15:47 EST
Update
Our engineers continue to address an issue in which customers cannot refile 1099 forms. All other aspects of application are functioning. Our engineers are working towards a possible solution and resolving the issue as quickly as possible. We will provide a status update in one hour or sooner as information becomes available. Please continue to reference this page for updates.
Posted Feb 13, 2019 - 14:59 EST
Identified
We have identified an issue in which customers cannot refile 1099 forms. All other aspects of application are functioning. Our engineers are working towards a possible solution and resolving the issue as quickly as possible. We will provide a status update at 3pm ET or sooner as information becomes available. Please continue to reference this page for updates.
Posted Feb 13, 2019 - 12:52 EST
Investigating
We have identified an issue in which customers cannot refile 1099 forms. All other aspects of application are functioning. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Feb 13, 2019 - 12:21 EST
This incident affected: Blackbaud Financial Edge NXT® (Financial Edge NXT) and Blackbaud Raiser's Edge NXT® (Raiser's Edge NXT®).