Active Issue Alert – The Raiser's Edge – #2017101202
Incident Report for Blackbaud
Resolved
An issue impacting some of our The Raiser's Edge customers experiencing issues when using Address Accelerator with UK addresses has been resolved. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Oct 12, 2017 - 22:34 EDT
Update
Our engineers and partners continue to implement a fix for The Raiser's Edge customers who are experiencing issues when using Address Accelerator. As we reported, we isolated the issue to a specific use case, where an error presents if attempting to use Address Accelerator for a UK address. This is not impacting any other aspects of The Raiser's Edge or any other functions of the product. This is a process that will may take up to 24 hours to complete. We will update the status of this incident by Friday 10/13 at 1 PM US ET or if the situation changes.
Posted Oct 12, 2017 - 18:54 EDT
Update
We previously informed you of an issue that some The Raiser's Edge customers are experiencing when using Address Accelerator. As we reported, we isolated the issue to a specific use case, where an error presents if attempting to use Address Accelerator for a UK address. This is not impacting any other aspects of The Raiser's Edge or any other functions of the product. We have identified a fix and our engineers are continuing to complete the application of the fix to restore service to affected customers. This is a process that will may take several hours to complete. We will provide additional updates in 4 hours, or if the situation changes.
Posted Oct 12, 2017 - 16:25 EDT
Identified
Our Engineers have been working to isolate the cause of the issue that some of The Raiser's Edge customers experience when using Address Accelerator. As previously reported, we isolated the issue to a specific use case, where an error presents if attempting to use Address Accelerator for a UK address. This is not impacting any other aspects of The Raiser's Edge or any other functions of the product. We have identified a fix and are actively working to apply the fix to the affected customers. This is a process that will may take several hours to complete. We will provide additional updates in 4 hours, or if the situation changes.
Posted Oct 12, 2017 - 12:46 EDT