Active Issue Alert – Blackbaud CRM - #2017100902
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers when using Address Accelerator is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Oct 13, 2017 - 12:23 EDT
Update
Our engineers and partners continue to implement a fix for CRM customers who are experiencing issues when using Address Accelerator. As we reported, we isolated the issue to a specific use case, where an error presents if attempting to use Address Accelerator for a UK address. This is not impacting any other aspects of CRM or any other functions of the product. This is a process that will may take up to 24 hours to complete. We will update the status of this incident by Friday 10/13 at 1 PM US ET or if the situation changes.
Posted Oct 12, 2017 - 18:55 EDT
Update
Previously, we informed you of an issue that some CRM customers are experiencing when using Address Accelerator. As we reported, we isolated the issue to a specific use case, where an error presents if attempting to use Address Accelerator for a UK address. This is not impacting any other aspects of CRM or any other functions of the product. We have identified a fix and our engineers are continuing to complete the application of the fix to restore service to affected customers. We will provide additional updates in 4 hours, or if the situation changes.
Posted Oct 12, 2017 - 16:37 EDT
Update
As promised, we are providing an update regarding an issue affecting a small subset of customers when using Address Accelerator. We have isolated the issue to a specific use case, where an error presents if attempting to use Address Accelerator for a UK address. Our engineers and partners have identified a fix and are working to restore functionality to this service as soon as possible. Please note that this is not impacting any other aspects of CRM or any other functionality within any other product. We will update the status within the next 4 hours or if the situation changes. Please continue to reference this page for updates.
Posted Oct 12, 2017 - 12:52 EDT
Update
We previously notified you of an event that is impacting a small subset of customers when using Address Accelerator. We have isolated the issue to a specific use case, where an error presents if attempting to use Address Accelerator for a UK address. This is not impacting any other aspects of CRM or any other functionality within any other product. Our Engineers and partners continue to work on a potential fix, but it it is expected to take an additional 24 hours to evaluate. We will update the status of this incident by Thursday 10/12 at 1 PM US ET. Please continue to reference this page for updates.
Posted Oct 11, 2017 - 13:15 EDT
Update
We previously notified you of an event that is impacting a small subset of customers when using Address Accelerator. We have isolated the issue to a specific use case, where an error presents if attempting to use Address Accelerator for a UK address. This is not impacting any other aspects of CRM or any other functionality within any other product. Our Engineers and partners continue to work on a potential fix, but it it is expected to take another 24 hours to evaluate. We will update the status of this incident by Wednesday 10/11 at 1 PM US ET. Please continue to reference this page for updates.
Posted Oct 10, 2017 - 12:52 EDT
Update
We previously notified you of an event that is impacting a small subset of customers when using Address Accelerator. We have isolated the issue to a specific use case, where an error presents if attempting to use Address Accelerator for a UK address. This is not impacting any other aspects of CRM or any other functionality within any other product. Our Engineers and partners are working on a potential fix, but it it is expected to take another 24 hours to evaluate. We will update the status of this incident by Tuesday 10/10 at 1 PM US ET. Please continue to reference this page for updates.
Posted Oct 09, 2017 - 16:43 EDT
Update
We have identified an issue impacting a small subset of customers when using Address Accelerator. Please note that this does not impact the rest of the application and that donations are functional. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Oct 09, 2017 - 14:26 EDT
Update
We have identified an issue impacting some of our customers when using Address Accelerator. Our engineers contnue to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates. Next update in 1 hour.
Posted Oct 09, 2017 - 13:08 EDT
Identified
We have identified an issue impacting some of our customers when using Address Accelerator. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Oct 09, 2017 - 12:37 EDT
Investigating
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Oct 09, 2017 - 12:21 EDT