Active Issue Alert – Luminate Integration - #2018051802
Incident Report for Blackbaud
Resolved
An issue impacting some of our Luminate customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted May 19, 2018 - 00:17 EDT
Monitoring
Blackbaud Engineers have applied a fix for the issue and are currently monitoring Luminate service to ensure situation is fully resolved. Next update will be update will be at 12:30am EDT or when more information becomes available.
Posted May 18, 2018 - 22:42 EDT
Update
As reported, Blackbaud Engineers are still working to resolve an issue impacting a small subset of Luminate Integration customers causing failures when syncing data between their integrated products . Blackbaud engineers are currently deploying custom scripts to provide additional visibility into the root cause of the service bus failures, but it will take time to interpret the findings before a fix can be applied. Please continue to reference this page for updates. The next update will be provided in four hours or when more information becomes available.
Posted May 18, 2018 - 20:30 EDT
Update
As reported, Blackbaud Engineers are still working to resolve an issue impacting a small subset of Luminate Integration customers causing failures when syncing data between their integrated products . Blackbaud engineers are currently engaging every possible resource to resolve this as quickly as possible, but it will take time to exhaustively test the fix before it is applied. Please continue to reference this page for updates. The next update will be provided in four hours or when more information becomes available..
Posted May 18, 2018 - 16:23 EDT
Update
Blackbaud Engineers are still working to resolve an issue impacting some of our Luminate customers causing intermittent slowness, errors or other service issues. Blackbaud engineers are currently diagnosing the event and working to resolve this issue for you as quickly as possible. Please continue to reference this page for updates. The next update will be provided in one hour.
Posted May 18, 2018 - 15:22 EDT
Update
Blackbaud Engineers have identified an issue impacting some of our Luminate customers causing intermittent slowness, errors or other service issues. Blackbaud engineers are currently diagnosing the event and working to resolve this issue for you as quickly as possible. Please continue to reference this page for updates. The next update will be provided in one hour.
Posted May 18, 2018 - 14:15 EDT
Update
Blackbaud Engineers have identified an issue impacting some of our Luminate customers causing intermittent slowness, errors or other service issues. Blackbaud engineers are currently diagnosing the event and working to resolve this issue for you as quickly as possible. Please continue to reference this page for updates.
Posted May 18, 2018 - 13:46 EDT
Update
Our Engineers have identified an issue impacting some of our Luminate customers causing intermittent slowness, errors or other service issues. Blackbaud engineers are currently diagnosing the event and working diligently to resolve this issue for you as quickly as possible. Please continue to reference this page for updates.
Posted May 18, 2018 - 13:07 EDT
Identified
Blackbaud Engineers have identified an issue impacting some of our Luminate customers causing intermittent slowness, errors or other service issues. Blackbaud engineers are currently diagnosing the event and working to resolve this issue for you as quickly as possible. Please continue to reference this page for updates.
Posted May 18, 2018 - 12:18 EDT
Investigating
We have identified an issue impacting some of Luminate our customers causing intermittent slowness, errors or other service issues. Blackbaud engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted May 18, 2018 - 11:46 EDT