Scheduled Maintenance 15969 - eTapestry
Incident Report for Blackbaud
Resolved
The maintenance is completed. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted May 14, 2018 - 16:40 EDT
Identified
Sunday, after the eTapestry 7.40.0 release, we noticed a bug where customers are experiencing an eTapestry application error if they mark checkbox next to "Create a Journal Contact for this account" when generating a one-off document from a transaction or from an account’s Personas page. As a workaround, users can still generate their document and then manually create the journal contact. For example:
• Drill into any donation.
• Click Create Document button at bottom.
• Select any template, navigate to the Delivery step, and DO NOT mark checkbox next to "Create a Journal Contact for this account". Fill out required fields.
• Click Run button.
• After the document generates, navigate to the Journal page and manually add a Contact with the proper Subject, Method, and Note information.

We will update this status page with additional information once we have a plan for deploying a fix, which we should have available on Monday during EST work hours. We appreciate your patience while we work through this issue!
Posted May 13, 2018 - 23:02 EDT
This incident affected: Blackbaud eTapestry®.