Active Issue Alert – Blackbaud CRM – #2018010802
Incident Report for Blackbaud
Resolved
An issue causing issues with file transfer services is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Jan 08, 2018 - 16:02 EST
Investigating
We have identified an issue impacting some of our customers causing issues with file transfer services. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jan 08, 2018 - 15:37 EST