Active Issue Alert – Altru - #000090645
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers causing intermittent slowness, errors or other service issues is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Nov 27, 2019 - 15:50 EST
Update
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers have successfully diagnosed the issue and have all the appropriate engineers working to address it for you. We hope to have your full service restored as quickly as possible. Please continue to reference this page for updates. Next update at 5 PM EST.
Posted Nov 27, 2019 - 14:50 EST
Update
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers have successfully diagnosed the issue and have all the appropriate engineers working to address it for you. We hope to have your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Nov 27, 2019 - 14:12 EST
Identified
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers have successfully diagnosed the issue, and we are working to address it now. Please continue to reference this page for updates.
Posted Nov 27, 2019 - 13:42 EST
Update
We are continuing to investigate this issue.
Posted Nov 27, 2019 - 13:41 EST
Investigating
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Nov 27, 2019 - 13:15 EST
This incident affected: Altru.