Active Issue Alert – Luminate/Raiser's Edge Integration- #000086942
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Nov 13, 2019 - 14:19 EST
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Nov 13, 2019 - 13:56 EST
This incident affected: Luminate (Luminate Integration) and Raiser's Edge.